Akylen

  • Full Member
  • Posts: 174
  • Trades: 49
Post Editor
«  »
Hi.


There's a bug in the editor. I have noticed this behaviour many times since the website opened. I guess I was waiting for it to be fixed by itself.


Many times when I am writing messages, they appear fine in the editor, but after clicking post button, the font size is changed and appear like this (actually even smaller) without changing any font size on my side:
really small font message that you cannot see

Actually it just happened now. See the small message and copy-paste to an editor (I manually changed the font size for this one)

[Lestrades.com] Nao 尚

  • I'm Share-Locked
  • Administrator
  • Posts: 1,212
  • Trades: 195
Re: Post Editor
« Reply #1,  »
Uh... Never happened to me (or anyone else, I guess.)
Are you using Wysiwyg mode? It's disabled by default because I've never been a fan. Maybe I should disable it completely for everyone... My stats tend to show me (on Wedge) that nobody uses Wysiwyg anyway.

Akylen

  • Full Member
  • Posts: 174
  • Trades: 49
Re: Post Editor
« Reply #2,  »
Quote from Lestrade 尚 on June 28th, 2017, 09:54 PM
Uh... Never happened to me (or anyone else, I guess.)
Are you using Wysiwyg mode? It's disabled by default because I've never been a fan. Maybe I should disable it completely for everyone... My stats tend to show me (on Wedge) that nobody uses Wysiwyg anyway.
If by this, you mean 'full editor' - then yes :)


I'd like to have it if possible. I use it every time.

[Lestrades.com] Nao 尚

  • I'm Share-Locked
  • Administrator
  • Posts: 1,212
  • Trades: 195
Re: Post Editor
« Reply #3,  »
Well, then that explains your problem. :^^;:

Not being a fan = not spending time developing it, and only fixing bugs.
Only fixing bugs = needs me to be well versed into that code... And I haven't touched it in at least 5 years... I'm guessing there is a lot of legacy code that could be removed (especially since I don't care about supporting old IEs anymore.) Maybe that'd fix stuff...